Skip navigation.
Home

Update to Dreamweaver and Contribute to address potential cross-site scripting vulnerabilities

Affected software versions: Dreamweaver CS3, Dreamweaver 8, Contribute CS3, Contribute 4

SummaryPotential cross-site scripting vulnerabilities have been identified in code generated by the Insert Flash Video command in Dreamweaver and Contribute. Users who have used the Insert Flash Video command in Dreamweaver or Contribute are recommended to update their websites and product installations with the instructions provided below. This update addresses an issue previously described in Security Advisory APSA07-06.

http://www.adobe.com/support/security/bulletins/apsb08-01.html?trackingid=BUCMS&pss=dw_9.0_win_en_full___20040226